具有VCDTOOLS的氧化乙烷VCD光谱分析

本教程将教您如何福彩3d字迷和分析 振动圆形二色(VCD) 使用小分子的光谱使用 adf.vcdtools..

创造你的氧化乙烷分子

这些是氧化乙烷分子的坐标:

C      -1.44589917      -0.26968372      -0.00000000
C       0.02774960      -0.35459913      -0.00000000
O      -0.64012001       0.88449058      -0.00000000
H      -1.94641916      -0.41741698       0.97962259
H      -1.94641916      -0.41741698      -0.97962259
H       0.50817848      -0.55867470      -0.97957478
H       0.50817848      -0.55867469       0.97957478

将这些粘贴到AMSInput中:

1. 开始 AmsInput.
2. 选择上面的氧化乙烷坐标,和 复制粘贴 在AMSINPUT的分子绘图区域

现在你应该有氧化乙烷分子。

../_images/oxirane.png

为了确保手性,两个氢原子应改变为氘原子:

1. 从彼此对角线上选择两个氢原子(保持换档)
2. 在菜单栏中: 原子→细节(颜色,半径,质量) command

面板区域更改为显示原子详细信息菜单。

设定 大量的 两种选定的氢转移到2
../_images/oxirane-deuterated.png.

设置并运行福彩3d字迷

我们将执行一个 几何优化 其次是 频率 + VCD.

1. 点击一下 主要的 选项卡在 面板栏.
2. 选择 任务→几何优化
3. 检查 频率 check-box
4. 选择 GGA:BP86 作为 XC功能
5. 选择 冷冻核心→无
../_images/oxirane-input.png.

要要求福彩3d字迷VCD强度:

1. 在里面 面板栏, 选择 属性→IR(频率),VCD
2. 检查 VCD. check-box
../_images/oxirane-vcdinput.png.

现在运行ADF:

1. 选择 文件→运行 command
2. 在“文件选择”框中,为文件(“Oxirane”)选择一个名称,然后单击“保存”

现在,ADF将自动启动,您可以遵循日志文件中的福彩3d字迷。

1. 等到福彩3d字迷完成直到福彩3d字迷(应该需要一分钟左右)
2. 询问是否要更新坐标时,请单击“是”

分析VCD光谱

接下来开始使用AMSSpectra分析VCD频谱。打开光谱:

SCM→光谱

基本上,分析程序提供了两种类型的分析方法 vcdtools.. 首先,它可以可视化与VCD强度相关的属性, IE。, 这 电动和磁性偶极转换矩(EDTM和MDTM) 和正常模式运动。 Second, a 一般耦合振荡器(GCO) 可以进行分析。

可以通过单击频谱或点击中选择正常模式 '振动窗口'. 选择正常模式后,将在分子中显示振动,并且一些细节将在右侧给出 '振动窗口'.

../_images/oxirane-spectum.png
选择正常模式15,在3100个波纹中的大负峰值
在里面 '振动窗口''点击标题 EDTM. 相应地对原子进行排序。
单击具有最高电力偶极转换时刻的行。

现在应该选择其中一种氢。 通常,对EDTM的贡献很高的原子对VCD强度很重要。 为了显示此,将在以下内容进行GCO分析。

选择 VCD.Tools→GCO分析的默认可视化
../_images/oxirane-scaleedtm.png.

原子尺寸现在通过它们的EDTM缩放,核位移向量被示为箭头。 缩放这些箭头的大小,使用“向上“ 和 ”“钥匙。 使用这些可视化设置,我们立即看到两个C-H组在该正常模式下对VCD信号很重要。 您可以通过单击需要的按钮来更改可视化的载体,这些向量的阶段和原子的缩放。 活动的按钮将具有辉光效果。

GCO分析中的下一步是选择VCD活动片段:

单击原子时按“Shift”按钮'选择一个重要的C-H组。
选择 地区→将选择设置为→新区域 command
选择其他重要的C-H组
选择 地区→将选择设置为→新区域 命令 again
../_images/oxirane-regions.png.

两个重要地区将透明的红色和绿色球体突出显示。 可以在“地区“ 菜单。

选择 地区→救球地区 command
输入名称(例如 ‘NM15’)
请按 '返回' -key or press save

目前的地区将被保存在 '。结果' 文件'Regions.txt'中的文件夹可以由命令加载: 地区→加载区域→“名称”.

为了确定两个重要的C-H组之间的耦合是否对旋转强度重要,它可以使用GCO形式主义分解。

点击 GCO分析 按钮与文本 'GCO'
../_images/oxirane-vcdtoolsout.png

一个 'amstail' 窗口现在已打开显示 'vcdtools.txt' file. 在此文件中,存储VCDTools的所有输出。每个输出条目都是通过定义所选区域和常规模式的设置来开始。 对于正常模式15,我们看到VCD信号的主要部分是由两个选定区域之间的GCO交互引起的。其余的分子几乎没有贡献,并且来自各个片段的VCD信号是微不足道的。 因此,我们成功确定了正常模式15的VCD强度的来源。

如果需要的箭头可以在分子内显示,以指示EDTM和MDTM。这可以是每个原子或每个地区完成的。 For example:

选择 VCD.Tools→EDTM矢量(区域) command

在显示EDTM的相对大小和方向的区域的几何中心,两个箭头将出现在eDTM的相对大小和方向上。

在下面 ”vcdtools.“菜单有许多其他命令。 例如,VCDTools可以猜测GCO片段的最佳片段,并且可以福彩3d字迷分子内所选区域的正常模式定位。 随意测试它们。